Prepar3d Version 4 - Compatible with ACARS

posted by Marcus Bobbitt on 2017-06-05

Pilots & Aircrew;

We have tested and confirmed our ACARS system is fully compatible with P3D V4; you must install FSUPIC 5 which is in beta; once FSUPIC is officially released we will upload accordingly.

Welcome to the era of 64bit simulation! - One misconception many pilots are saying about V4 is "No more OOM or VAS issues" during testing we maxed out EVERYTHING with the PMDG 747 Queen of the Skies II with full Orbx products and received VAS warnings after 3-4 hours yet we believe having 32GB in ram will further mitigate OOM!

Thanks again,

Marcus Bobbitt
President & CEO
Alaska Air Virtual | Administration
Ceo@Alaskaair-virtual.org